Videopac / Odyssey2 forum

Emulation => Emulating the Videopac / Odyssey2 => Topic started by: majestyx on April 29, 2013, 03:38:57 AM



Title: Neutron Star +
Post by: majestyx on April 29, 2013, 03:38:57 AM
It looks like the prototype (non-plus) version of Neutron Star is the version that works in O2EM. Does anyone know what the issue is that the PLUS version doesn't work properly? It just displays 4 zeros in the upper left of the screen and is unresponsive to any key-presses.


Title: Re: Neutron Star +
Post by: Rene_G7400 on April 29, 2013, 09:51:22 AM
Yes, the PLUS version contains a bug, but for some mysterious reason real consoles don't have a problem with it. My modified version should work on O2em. (Which is in the zip file on my homepage: www.ozyr.com/rene/VP_O2-roms777.zip (http://www.ozyr.com/rene/VP_O2-roms777.zip) )


Title: Re: Neutron Star +
Post by: majestyx on April 29, 2013, 12:10:26 PM
Thanks, Rene.

I've tried both the vp_55_12 and vp_55_12fix files, with both the g7400 and g7000 bios, and get the same result. Maybe I'm not setting something properly when running the emulator. vp_55 (the non-plus version) works fine.


Title: Re: Neutron Star +
Post by: Rene_G7400 on April 29, 2013, 01:33:52 PM

You should try this 8k version: mod_55pl.bin
Maybe O2em has a problem with 12k files.


Title: Re: Neutron Star +
Post by: majestyx on April 30, 2013, 12:25:16 AM

You should try this 8k version: mod_55pl.bin
Maybe O2em has a problem with 12k files.


That did it! Thanks as always, Rene!