Problem with Norseman

Started by Laura, March 03, 2017, 05:02:15 PM

Previous topic - Next topic

Laura

Hi everyone and sorry for my english :)

I downloaded o2em v. 1.20 beta from the link I found on your forum site - "Christmas 2011's gift" :) - for Windows 10 and I got roms.
It is fantastic.
I've problems only with Norseman, that is my favourite game and the reason why I looked for Videopac emulator.
The problem is that the man doesn't move correctly: it is really slow when I move right and if I move with "the gold", he doesn't move at all on right direction. IT works only on the left, up and down.
The problem is the same with keyboard keys or with a joystick.
All the other games I tried (Pickaxe Pete, Superbee and Turtles) work perfectly on every direction.

I tried to read your forum, I tried to read manuals too, but I found nothing about a problem with this game; and if there's something I have to do that's written in the manual, I admitt that it's a little too technical for me :(

Can anyone help me, telling me what I have to do to?

Thanks and sorry again.
Laura

Rafael

Hi Laura.

Norseman is a masterpiece. ;)
But that´s strange, I always played Norseman here, in all O2em version and never had this kind of problem.
I hope Manopac, our O2em guru, can help.
Sorry for my english, too (you´re not alone)
Welcome!



Laura

Thanks Rafael, I wait for manopac :-)
I thought also the problem could be the rom file, I downloaded it many times from different sites but the problem is always there.. and I cant play it  :'(

Rafael

Have you tried to alternate the control pressing "F7" ???

Laura

Quote from: Rafael on March 04, 2017, 02:12:28 PM
Have you tried to alternate the control pressing "F7" ???

I try to explain what happens.
When I start playing, default commands for this game are arrow keys and L, and it doesn't work: as I said it's very slow and can't move to right if I'm carrying the golden helmet.
If I play F7, new commands are aswd and space, and it works really better.
I normally use joystick, but it sets joystick as player1, so it doesn't work.
I'd like to set joystick as Player2 command, so that I can try to start game, then press f7, and I can see if then it works with joystick but... I'm not able to do it. :(

Rafael

Actually Mame also emulating Odyssey/Videopac. I´m not sure the it´s actual stage since I not MAME user (for Ody emulation)
Maybe it´s worth a try ???